esenfrdeitptru

Las versiones desde la 4.7 a la 5.7 de WordPress se ven afectadas por múltiples vulnerabilidades

AS-039-2021

Fecha: 12/04/2021

Resumen:

Las versiones desde la 4.7 a la 5.7 de WordPress se ven afectadas por múltiples vulnerabilidades. Un atacante podría aprovechar una de estas vulnerabilidades para tomar el control de un sitio web afectado.

Solución:

Se recomienda a los usuarios y administradores actualizar la versión a WordPress 5.7.1. Esta versión tiene 26 correcciones de errores además de dos correcciones de seguridad.

Referencias:

https://us-cert.cisa.gov/ncas/current-activity/2021/04/16/wordpress-releases-security-and-maintenance-update

https://wordpress.org/news/2021/04/wordpress-5-7-1-security-and-maintenance-release/